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PROFESSIONAL SECURITY MADE EASY

Quick Start Guide

Statement

Thank you for purchasing this product. ZOSI is committed to providing our customers with a high quality, reliable
security solution. ZOSI cannot assume responsibility for any consequences resulting from the use thereof.

Before Installation

This product may require cabling. It is strongly suggested to test all products and parts before installation and cabling.
Applications

The system is a standalone system. It need to connect with any monitor to start live view (Such as PC monitor, TV etc.)
By adding a 3.5” SATA hard drive to the NVR, you can record&playback videos.

By connecting the NVR to the Internet, you can view the cameras anywhere anytime.

Tips

This instruction is used to guide you install the system and remote surveillance. More instructions and details please
contact us.

Tech Support

Website: www.zositech.com Email: service @zositech.com

a 1. Connecting your system

@ Antennas
interface
@ Camera O Mouse

@ Camera
m Video inputs

© Router
O Monitor/TV @ Power

@ Install the antennas for cameras and NVR.

@ Plug cameras to power (smaller 12V 1A power adapter).

@ Connect the NVR to Router with an Ethernet cable.

@ Connect a screen to the NVR via its HDMI or VGA port (HDMI and VGA cable not included).

@ Plug the mouse (included) to USB port at the rear panel of NVR. You shall then be able to operate with the mouse.

@ Plug NVR to power (bigger 12V 2A power adapter).

@ IP Camera Video inputs: Just in case any of your camera is out of WiFi range, you can connect that camera to these
ports with an Ethernet cable.

Within seconds, you should see cameras’ image live view on screen.

Default ID: admin

Password:: None (means empty, no need to input anything, just click login)

Tips:
To protect your privacy, please right click the mouse > Go to System Setup > System Admin > User > set password to
change your password.

@ 2. View on Smartphone

Step 1: Connect the NVR to the Internet

Connect the NVR’'s WAN port to the Internet(ex. router) with an Ethernet cable. When the NVR is connected to the
Internet within minutes, you should see the Cloud ID and status shows "ONLINE" on the right bottom corner on your
screen.

NVR

Network Video Recorder

NVR

Network Video Recorder

NVR

Network Video Recorder

NVR

Network Video Recorder

Cloud 1D:662023312 ONLINE

Tips:

If the status does not change to “ONLINE”, please go to System Setup > Network Setup> enable the DHCP or manually
allocate IP for the NVR. If it does not go ONLINE after these settings, please contact your network administrator for help.
(Ex.: port 80 need to be opened on the router.)

Step 2: Download the App
Search "IP PRO" or "EseeCloud" in App store or Google Play. Or Scan the QR Code to download the App.

IP Pro App store Google play

Step 3: Run the App

A: Install the free App.

B: Tap Register and enter your User name, Password,Email to create a new account.

C: Login the App, Tap “+” icon on the right upper corner of the screen > Add device by ID.

Add device by ID
Tap i

#» Add device by
2’ |P/DDNS

@ Add device by
Network

@ Add device by
wifi config

My Device My Device Demo Me

D:Configure the following

1. Cloud ID: This Cloud ID can be found at right bottom corner of your monitor. 5

Add device Submit

Cloud ID

NVR

Network Video Recorder Descriptions My Device

Cloud 1D:662023312 ONLINE

User Name adn ‘
Password ‘

1111

2. Descriptions: Choose a name for your system of your choice.

3. User Name: Enter the NVR’s User Name (default: admin)

4. Password: Enter the NVR’s Password (default: No password required, just leave blank)
5. Tap Submit.

E: Tap the channel Number to connect the camera,then you shall see the live view of the cameras
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@ 3. View on PC Client Software

Step 1: Download CMS.exe software from CD and install it on your computer.
Or go to www.zositech.com/support download the PC Client Software — CMS.

Step2: Open it, go to Settings > Device manage > Add device. Choose add device by ESee ID.

Esee ID : same as Cloud ID

Username: Enter the NVR'’s User Name (default: admin)

Password: Enter the NVR’s Password (default: No password required, just

leave blank)

Device name: same as the IP Pro account Descriptions in smartphone £

Channels: same as your NVR’S channel =
Esee D P
Username
Password — 8"
Dewcename [ ]
Channets fa ]
narea
Device type

[ __cancel |

Step3: Click Preview to return to live view interface, you shall see the device was successfully
added and listed on right. Click device name to view the cameras’ live video. You may need to wait
some seconds for the system to connect.

1.When your PC is in the same LAN with the NVR (normally means they are connected to the same
router).

Step1. Find the IP address and Web port # of your NVR (IP address can be found in System Setup > Network
Setup).

General setup  Record setup Channel Setup  System Admin

(ONLINE)

1.100

D3E4
96.134.133
E-Mail
k Bandwidth

wifi Setup se Info

Step2. Enter the NVR’s IP address in your IE browser in format http://youripaddress, for example:
http://192.1.1.100 (If the default WEB port 80 has been changed e.g. to 100, you'll need to add new port number
when input IP address in the browser, for example: http://192.168.1.100:100).

© Networkvideodlient X

& o> O | remsian

Network video client

User Name: Enter the NVR’s User Name (default: admin)
Password: Enter the NVR'’s Password (default: No password required, just leave blank.)
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2.When your PC is not in same LAN with the NVR (For example: view your home cameras from your
office PC)

Step1. Open your Internet Explorer (IE) browser and visit: www.e-seenet.com

Step2. Input Cloud ID, Username and Password to login.

e e ettt

Cloud ID login  Username login

—. " | CloudID: [552023312] =

o ;l |l l'-?'\; 1 e O Cloud ID : This Cloud ID can be found at right
aasil s P ekl A Passwors: bottom corner of your monitor.
Vsavothe log device [ Logn ] User Name: Enter the NVR’s User Name
i (default: admin)

Help Password: Enter the NVR’s Password (default:
e 0 password required, just leave blank)

Step 3: If it's 1st time you use it, please download and run the WebClient.exe control follow the pop out message.

@ Click Tools > Internet Options > Security > Internet > Custom Level.

@ Scroll down until you see ACTIVEX CONTROLS AND PLUG-INS.

(If you have Internet Explorer 9 or 11, change ALLOW ACTIVEX FILTERING to DISABLE. Other versions of IE will not have this option.)
® Change the follow ACTIVEX controls to PROMPT:

Download signed ACTIVEX controls

Download unsigned ACTIVEX controls

Initialize and script ACTIVEX controls not marked as safe for scripting

Step4: When done click OK, and exit the Security Settings Menu.

? M ?

Internet Options Internet Options

Security Settings - Internet Zone Security Settings - Internet Zone

Settings Seftings

2 Run components signed with Authenticode ~ 7 Enable ~
*) Disable 4 Download signed ActiveX controls
@ Enable O Disable
) Prompt ) Enable (not secure

¥ ActiveX controls and plug-ins #
9, Allow AdtiveX Filtering (o7 Bownload unsigned Acivex controls
7) Disable (recommended)
TEnable

) Allow previously unused ActiveX controls to run without prompt
® Disable ¥ Tnltialze and scrTpt ActiveX controls not marked as safe for script
) Enable ) Disable (recommended)

9 Allow Scriptlets JEnable (not seq
® Disable
_) Enable 19, Only allow approved domains to use ActiveX without prompt
) Prompt O Disable
@ Enable

) Automatic prompting for ActiveX controls
2 Nieahin

= e 3 Duin AckiunY canbrale and hinine

< > < >
*Takes effect after you restart your computer

*Takes effect after you restart your computer

Reset custom settings Reset custom seftings
Resetto:  |Medium-high (default) v Reset... Resetto:  |Medium-high (default) v Reset...

OK Cancel OK Cancel

@ 5. Record video

The system may not include Hard Disk depending on the kit you selected. This system works with most 3.5”
SATA Hard Disk or 2.5” SATA Hard Disk.

1. Install a Hard Disk (if your system has preinstalled Hard Disk, please skip this step.)

@ Unplug your NVR from power, unscrew and remove the top cover.
(@ Connect the SATA power and data cables from the NVR to the corresponding ports on your Hard Disk (as shown).
(® Place the Hard Disk into the NVR. Any cable should cross up over the Hard Disk.

@ Holding the Hard Disk and the NVR, gently turn it over and line up the holes on the Hard Disk with the holes on the
NVR. Using a Phillips screwdriver, screw the provided screws into the holes. Assemble the cover.

Tips:

After installing a Hard Disk, you need to first format the Hard Disk before recording.

Right click the mouse > go to System setup > General setup> Hard Disk Setup > Select the Hard Disk > Click Format >
Apply.

2. Record video
Right click mouse > Go to Main Menu > Setup > Record.

You shall see the record settings for all channels. Change the record setting according to your preference and apply the
changes.

) 6. Playback video

Playback on screen/monitor

Right click the mouse > Choose Video playback > Choose how many minutes you want to playback or Manual search >
Choose the channel you want to play back and click Playback.
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Q 7. Video Detection

Set Motion Detection Recording,NVR will record only when motion or movement is detected.

Step1: Right click the mouse > System setup > Record setup > Tick the (Motion) > Click Copy to > Choose all > Click OK
to save the setting.

88 Split screen  p
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Step2: Go to Channel Setup > Video detection > Choose Detection Motion > Set sensitivity > Tick Alarm, Buzzer, Email
notice or App alarm >Click Copy to > Choose all > Click OK to save the setting.

Record setup  Network setup System Admin
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ime scheduled Record

Set time scheduled recording, NVR will record in specified time period that set by user.

Right click the mouse > System setup > Record setup > Tick the (Time ) > Set the Schedule time > Click Copy to(if you
want apply the setting to other channel or all channel) > Choose all > Click OK to save the setting.

88 Splitscreen P
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Tips:

1. you can set 4 time periods for time-scheduled recording, users can set up according to their specific needs, if you want
the NVR to recording 24 hours continuously,then you only need to set one time period .from 0:00am -24:00 pm, and keep
the other periods blank.

2. Different time period will show in different color, customers can easily double check to see whether the time settings
meet their needs or not.

@ 9. Backup the video for mem

1. Plug an USB flash disk to your NVR’s video backup
USB port.

2. Right click the mouse > Choose Video
backup > Choose the channel ,Record
mode and Search time > Search > Select

the video you want to backup > Click
Backup. Manual :00: 16:26: 00:26:05 | 381M

Channel Al V1 W2 M3 Wi W5 M6 M7 W8
Record mode ¥Manual ¥ Time ¥ Motion ¥ Sensor
Search time 2015/12/26 00 :00 - 23 :59 Search

ID | Channel | Mode Begin time End time Duraticn Size |Select

Manual 3 15:59: 00:59:59 | 258M

Manual 2 3 14:59: 00:25: 102M
Manual 5 14:33: 00:02: 44M
Tips: 3 Manual = 14:30: 00:30: 133M
Manual | 13:56:35 2582 00:03:24 134

Support 32G U disk backup max,
recording will be packed every one hour.

Cancel

Q: | cannot get any display on TV from the NVR system.

A:This is caused by resolution compatibility issue.

The default output resolution of the NVR is 12801024, which may not be compatible with some screens.
Here is how to solve it:

1. Connect the NVR to any other screen via VGA; (or you may also try any other screen via HDMI to see if you can enter
the menu)

2. When you are able to see the menu, click right click the mouse, go to System Setup > General Setup > Screen Setup >
VGA resolution; change it to 1080p@60; apply to save it.

3.Connect it back your primary screen via HDMI. You should have it worked with the screen.

Q: How to add camera by matching code

A: Please follow up the below steps to matching code

1. Take the cameras close to the NVR; Install antennas for cameras and NVR.

2. Plug the camera to power using included power adapter.

3. Use a network cable to connect the camera to NVR's LAN port.

4. Right click the mouse > Video Manage to add your cameras to this new NVR

5. The above box shows info. of your cameras, the below box shows channel info. of your NVR.
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6. Find out your new camera on the above box, select it; if you don't see your new camera, click Refresh.

7. Select an unoccupied channel of your NVR from below box, and click “Match Code”. It will take seconds for the camera
and NVR to get connected.

8. After it's successfully connected, you should see Status change to "Connect Success" on the channel. Camera
information will disappear from above box. Camera is now successfully paired to the system.

9. Then you can unplug and move the camera to anywhere you want. When it gets power, it will automatically reconnect.
(camera need to be in the wifi range)

Tips:

1. Make sure your camera is powered and connected to the NVR. You can cover the light lens with your hand to see if
LEDs light up. If they do, it means your camera is getting power.

2. If you want to change the cameras sequence, click the arrow up or arrow down at the left of channel information.
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